最新消息:

mac升级后出现xcrun: error 错误 zsh升级错误提示not a git repository.

Linux 石板小巷 853浏览 0评论

升级macOS后,每次启动终端检测更新都提示Oh my Zsh can’t update, not a git repository,然后运行git,提示

解决方法,重装xcode command line:

如果没有解决问题,执行以下命令

转载请注明:八度生活 » mac升级后出现xcrun: error 错误 zsh升级错误提示not a git repository.

您必须 登录 才能发表评论!